Agent management UI intermittent issues and delays in SIEM data processing

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted May 08, 2026 - 12:49 UTC

Monitoring

Functionality has been restored, and systems are now operating normally. We are monitoring to ensure full stability.
Posted May 08, 2026 - 04:51 UTC

Identified

We have identified the issue as a vendor dependency. We are working closely with the provider to restore full service.
Posted May 08, 2026 - 02:24 UTC

Investigating

We are currently investigating intermittent issues in the agent management UI and delays in SIEM data processing.
Posted May 08, 2026 - 02:05 UTC
This incident affected: SIEM (US1) (User Interface, Data Processing).