Resolved
This incident has been resolved.
Posted Feb 05, 2026 - 09:33 UTC
Monitoring
We have recovered across all regions, we continue to monitor.
Posted Feb 05, 2026 - 09:19 UTC
Investigating
We are currently investigating an issue in which the command platform is inaccessible
Posted Feb 05, 2026 - 09:11 UTC
This incident affected: SIEM (US1) (User Interface), SIEM (EU) (User Interface), Vulnerability Management (US1) (User Interface), Vulnerability Management (EU) (User Interface), Application Security (US1) (User Interface), Application Security (EU) (User Interface), Vulnerability Management (AP) (User Interface), SIEM (CA) (User Interface), SIEM (AU) (User Interface), Vulnerability Management (CA) (User Interface), Vulnerability Management (AU) (User Interface), Application Security (CA) (User Interface), Application Security (AU) (User Interface), Automation (US1) (User Interface), Automation (EU) (User Interface), Automation (CA) (User Interface), Automation (AU) (User Interface), SIEM (AP) (User Interface), Application Security (AP) (User Interface), Automation (AP) (User Interface), SIEM (US2) (User Interface), SIEM (US3) (User Interface), Application Security (US2) (User Interface), Application Security (US3) (User Interface), Vulnerability Management (US2) (User Interface), Vulnerability Management (US3) (User Interface), Automation (US2) (User Interface), Automation (US3) (User Interface), Cloud Security (US1) (User Interface), Cloud Security (AP) (User Interface), Cloud Security (AU) (User Interface), Cloud Security (EU) (User Interface), Cloud Security (US2) (User Interface), Cloud Security (US3) (User Interface), Cloud Security (CA) (User Interface), Vulnerability Management (APS2) (User Interface), Attack Surface Management (US1) (User Interface), Attack Surface Management (US2) (User Interface), Attack Surface Management (US3) (User Interface), Attack Surface Management (CA) (User Interface), Attack Surface Management (EU) (User Interface), Attack Surface Management (AP) (User Interface), and Attack Surface Management (AU) (User Interface).